May, 2026
Incident Updates
RESOLVED
www.auctionkings.co.nz DOWN
Updates
- RESOLVED
The incident has been auto resolved, Total downtime: 1470 minutes
- INVESTIGATING
SSL certificate is almost expired
Monitor Name: www.auctionkings.co.nz
Incident Status: TRIGGERED
Severity: critical
Monitor Status: DOWN
Monitor Health Checks: 3
Monitor Failure Threshold: 3
Visit: https://status.snipesoft.net.nz?monitor=www-auctionkings-co-nz
INVESTIGATING
www.savebarn.co.nz DOWN
Updates
- INVESTIGATING
SSL certificate is almost expired
Monitor Name: www.savebarn.co.nz
Incident Status: TRIGGERED
Severity: critical
Monitor Status: DOWN
Monitor Health Checks: 3
Monitor Failure Threshold: 3
Visit: https://status.snipesoft.net.nz?monitor=www-savebarn-co-nz
RESOLVED
www.travelproducts.co.nz DOWN
RESOLVED
www.blackstonechambers.co.nz DOWN
RESOLVED
www.cable-warehouse.co.nz DOWN
RESOLVED
www.coolgifts.co.nz DOWN
RESOLVED
www.crazysystems.co.nz DOWN
RESOLVED
www.affordablecomputer.co.nz DOWN
RESOLVED
www.sprayparts.co.nz DOWN
RESOLVED
www.affordableink.co.nz DOWN
RESOLVED
www.spartanled.co.nz SSL DOWN
RESOLVED
www.ewebstores.net.nz DOWN
RESOLVED
www.fernskibikes.co.nz DOWN
RESOLVED
www.gmart.co.nz DOWN
RESOLVED
www.completeangler.co.nz DOWN
RESOLVED
www.instocknz.co.nz DOWN
INVESTIGATING
www.travel-products.com.au DOWN
RESOLVED
www.flashcards.co.nz DOWN
RESOLVED
www.guides.snipesoft.net.nz DOWN
RESOLVED
www.jbx.co.nz DOWN
RESOLVED
www.tonyellis.co.nz DOWN
RESOLVED
www.auctionkings.co.nz DOWN
RESOLVED
www.completeoutdoors.co.nz DOWN
RESOLVED
www.corp-rentals.co.nz DOWN
RESOLVED
www.directrade.co.nz DOWN
RESOLVED
www.electuscomputers.co.nz DOWN
RESOLVED
www.ewebstore.net.nz DOWN
INVESTIGATING
www.ewebstores.co.nz DOWN
RESOLVED
www.finerwines.co.nz DOWN
RESOLVED
www.educhoice.co.nz DOWN
RESOLVED
www.ewebstore.co.nz DOWN
RESOLVED
www.mounted.co.nz DOWN
RESOLVED
www.mummum.co.nz DOWN
RESOLVED
www.nzled.co.nz DOWN
RESOLVED
www.nzshelving.co.nz DOWN
RESOLVED
www.partyhouse.co.nz DOWN
RESOLVED
www.qualitycaraudio.co.nz DOWN
RESOLVED
www.roadchief.co.nz DOWN
RESOLVED
www.justlaptops.co.nz DOWN
RESOLVED
www.land-n-sea.co.nz DOWN
RESOLVED
www.mrcartridge.co.nz DOWN
RESOLVED
www.herculesstore.co.nz DOWN
RESOLVED
www.jonvy.co.nz DOWN
RESOLVED
www.justlaptops.net.nz DOWN
RESOLVED
www.mggproducts.co.nz DOWN
RESOLVED
www.phototools.co.nz DOWN